Partenaire Microsoft

 

 

Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1

SUJET : Lenteur ouverture de session

Lenteur ouverture de session il y a 4 ans 7 mois #936

  • M. RONGERE
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 8
  • Remerciements reçus 0
Bonjour,

J'utilise Koxo Profiles depuis environ 2 ans sans avoir rencontré de soucis notable.
Mais depuis environ un mois, les temps d'ouverture de session se sont allongés...

Je me suis rendu compte que seul un compte avec des droits administrateur n'était pas affecté.(5 sec pour arriver sur le bureau avec l'admin, de 2 a 3 minutes pour un utilisateur).

J'ai constaté que plusieurs choses semblent ralentir l'ouverture : dans un premier temps la copie du profil obligatoire(le message windows "Bienvenue" reste affiché très longtemps), puis la redirection des dossiers...(le fond d'écran du bureau s'affiche avec en haut à droite le nom de l'utilisateur et le nom du poste de travail... puis 20-30 secondes plus tard, les icônes apparaissent...)

J'ai constaté dans la console Koxo Profiles au niveau de l'info du Profil le nom du propriétaire ne reste plus comme ça semblait être le cas avant.
Exemple : L'admin de ma salle technologie est atechno, c'est lui qui remonte le profil...dans info du Profil sur le serveur, le propriétaire devient MonDomaine\administrateur.(avant c'était MonDomaine\atechno)
Cela n'a peut-être aucun rapport avec mon problème, mais c'est le seul changement que j'ai pu remarqué au niveau des droits utilisateurs...

Mon serveur est un Windows 2008r2 et mes postes en Windows 7 sp1.
L'antivirus est Kaspersky, mais ne semble pas être la cause, le poste dont je me sert pour essayer de résoudre le problème est dépourvu d'antivirus et possède les mêmes symptômes...

Merci de m'aider, je suis un peu à cour d'idées. :whistle:

Connexion ou Créer un compte pour participer à la conversation.

Lenteur ouverture de session il y a 4 ans 7 mois #938

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1272
  • Karma: 22
  • Remerciements reçus 173
Bonjour,

Le temps de session dépend en gros de :
  1. GPO
  2. Scripts
  3. Copie du profil (taille)
  4. Initialisation des assistants de connexion (Active Setup)

Si vous utilisez KoXo Profiles les version antérieures à la 1.9.0.2 nettoient un certain nombre de choses pour optimiser le registre (divers historiques, certificats, etc) et aussi l'Active setup de l'utilisateur.

L'active setup de l'utilisateur est généré en fonction de ce qui est installé sur la machine : composants système, winmail, nero, Google chrome etc...

Pour optimiser ce temps, il peut être utile de supprimer le lancement de certains composants inutilisés comme WinMail par exemple en supprimant déplaçant la clef "HKEY_LOCAL_MACHINE\Software\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}" du coup le client d'ouverture ne tentera pas d'initialiser WinMail .....que vous n'utilisez probablement pas. De la même manière sous XP il y a le composant d'initialisation d'Outlook Express que vous n'utilisez probablement pas non plus ...

Depuis la version 1.9.02, l'uploader ne touche pas à l'Active Setup de l'utilisateur, ce qui permet de ne pas lancer une fois de plus ces divers outils.

La version 1.9.0.2 ne diffère de la 1.9.0.1 sur ce point de la remontée et les profils fournis contiennent quelques clefs de composants supplémentaires.

Cdt.

Le support

Connexion ou Créer un compte pour participer à la conversation.

Dernière édition: par Admin KoXo.

Lenteur ouverture de session il y a 4 ans 7 mois #948

  • M. RONGERE
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 8
  • Remerciements reçus 0
Après vérification, je suis en 1.9.0.1...
Quand je click sur Tester la présence de mise à jour, il me dit qu'il n'y a pas de mise à jour pour le moment...
Existe-t-il une autre solution pour passer en 1.9.0.2 ?

Connexion ou Créer un compte pour participer à la conversation.

Lenteur ouverture de session il y a 4 ans 7 mois #951

  • Admin KoXo
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 1272
  • Karma: 22
  • Remerciements reçus 173
Bonjour,

Il manquait un numéro de version sur le site pour que la mise à jour soit proposée.

C'est corrigé.

Le support
Les utilisateur(s) suivant ont remercié: M. RONGERE

Connexion ou Créer un compte pour participer à la conversation.

Lenteur ouverture de session il y a 4 ans 7 mois #954

  • M. RONGERE
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 8
  • Remerciements reçus 0
Quelle réactivité...

Après avoir remonté le profil avec la version 1.9.0.2, tout semble rentré dans l'ordre.

C'est parfait merci.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Temps de génération de la page : 0.308 secondes